Add-On Disabled

May 29, 2012 at 8:38 AM

SP 2010+Outlook 2010

Installed "OK", then Outlook immediately made inactive. I've been able to find the following related error - Not loaded. A runtime error occurred during the loading of the Com Add-in

Does the file need to be installed from a specfic location on the local PC?

Coordinator
May 29, 2012 at 8:48 AM

Hi,

you don't need to install the program from a specific location but ,you should close Outlook before the installation.
If Add-in is disabled try this procedure to enable it:

In Outlook 2010 select file-> options
select Add-Ins on the left
select "Disabled Items" in Manage ListBox and click Go..
Enable Out2Share

May 29, 2012 at 11:04 AM

Thanks,

I uninstalled the add-in and closed down OL. Reinstalled it. I can at least now get to my server. Yet, not all libraries. I have high enough permissions.

Sometimes connecting I receive the following error: startIndex cannot be larger than length of string. Parameter name:startIndex

 

Thanks

Coordinator
May 30, 2012 at 10:10 AM

Hi,

Can you give me some information to debug the problem?

1) Are you accessing your server via http or https? (Remote endpoint is something like http://myserver.com or https://myserver.com )
2) What kind of authentication do you use? Windows, Basic or no authentication?
3) Do you access root server or a specific subsite? (http://myserver.com/  or http://myserver.com/Sales/)

Thanks